Jump to content

Search the forums

Theme Settings

Slate Cloud Plum Berry Lime Orange

Photo

The Plug-ins and effects thread


  • Please log in to reply
80 replies to this topic

#21 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 12 April 2010 - 11:12 PM

I just bought my iMac.

8GB memory, i7 processor. Pro Tools here I come.
  • 0

#22 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 12 April 2010 - 11:18 PM

haha oh holy shit.
  • 0

#23 uniquescreename427

uniquescreename427
  • umbiciles
  • 409 posts

Posted 12 April 2010 - 11:59 PM

before i get lost i just want to pay my respects to TEAM XVX

secondly if anyone is here right now can they point me to some documentation on how to use any of the 300+ plugins with super confusing names? ill keep digging
  • 0

#24 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 13 April 2010 - 12:24 AM

So how do the plugins work in PT in terms of performance/bugs etc?

The Waves stuff is flawless on PC, cracked or not.
  • 0

#25 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 13 April 2010 - 09:32 AM

almost no issues that ive experienced. a few instrument plug ins here and there are kind of wack, but they were older anyways.


i have had zero problems with waves thus far, or anything from xvx for that matter.
im pretty sure they are going to be flawless. but im still slightly concerned they might be time bombed.
  • 0

#26 MACHETE

MACHETE
  • umbiciles
  • 860 posts

Posted 14 April 2010 - 04:53 AM

Oh hey.


I have a request, I'm looking for a plug-in that can emulate a "Tape-Stop" effect, I was using a DP4 at school the other week and it had a Tape-Stop effect and by-golly it made my kick drum sound soooo fucking good. I may hunt down one a DP4 if I can't find a plug-in.

Go.


this will do it

http://illformed.org/plugins/glitch/
  • 0

#27 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 15 April 2010 - 05:06 AM

Alright, so the new Pro Tools audio lead guy has pretty much hinted to that they're working on automatic delay compensation for Pro Tools LE several times this last month.

Can't waiiiiiiitttt.
  • 0

#28 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 15 April 2010 - 07:12 AM

oh shit. thats awesome.
  • 0

#29 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 18 April 2010 - 11:34 AM

Anyone have Drumagog version (Platinum) that works with Mac/Pro Tools?

I need the one with the fixed latency, so I can just nudge each track back 80ms.
  • 0

#30 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 18 April 2010 - 05:35 PM

drumagog is directX.

meaning no mac.

im pretty sure.

soundreplacer is what i use.
  • 0

#31 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 18 April 2010 - 10:41 PM

No, it's RTAS, I'm pretty sure. Says so on their site.
  • 0

#32 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 19 April 2010 - 07:22 AM

but not mac rtas... i think.

again i could be wrong but im pretty sure that at least some of the older versions used directX which would be PC rtas only.

edit: did some research, i think you can get it for current mac setups. but i could only find downloads for tiger OS, and it was the arabic version.

to be honest with you Ive only been using sound replacer for a few months, but Ive had a better experience with it than drumagog.

here is a somewhat recent messageboard topic on it
http://www.sevenstri...ndreplacer.html
  • 0

#33 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 22 April 2010 - 10:38 PM

Got my 003+ today. Just need to install PT8 and hook it up :elefant:
  • 0

#34 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 22 April 2010 - 11:49 PM

excitement.

did you buy the 003 with bomb factory bundles and stuff?
  • 0

#35 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 23 April 2010 - 12:26 AM

Yeah, it has the Factory plugin collection, it says.

Are they any good? I almost exlusively used Waves in Cubase, so I suspect I'll be using that with PT as well.

I also bought the Mellowmuse ADC plugin for 50 bucks online. Just put one on every track, and the master out, and it figures out the rest by itself. Not exactly the most elegant solution, but better than nudging tracks back and forth every time you add a new plug to a track.
  • 0

#36 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 23 April 2010 - 08:38 AM

some of the plugins are pretty awesome.
some very useful compressors sound replacer will be useful until you can get some kind of drumagog working if you havent already.
some decent modulations. The mini grand piano vst is pretty awesome so is the organ plugin, both very very useful.
there a bunch of useful stuff in it, and its nice to legitimately own some great plugins.
  • 0

#37 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 23 April 2010 - 11:55 AM

Got everything up and going, sorta. PT says it can't communicate with the 003 when I have it chained through the FW HDD. Strange, because the HDD works fine, and the 003 works if I connect it directly to the Mac.
  • 0

#38 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 23 April 2010 - 11:58 AM

what external drive are you using? how are you hooking them up.

i use a western digital studio edition.
i run out of the 003 to the HD then run from the HD to the computer.

you arent plugging both the computer and HD into the 003 at the same time in both the firewire slots are you?
  • 0

#39 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 23 April 2010 - 12:27 PM

I have iMac > 800/800 cable > G-Tech drive > 800/400 cable > 003.
  • 0

#40 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 23 April 2010 - 12:43 PM

were you previously using that drive with windows?

you may have to format it to a different setting NTSF or something like that for it to communicate.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users