Jump to content

Search the forums

Theme Settings

Slate Cloud Plum Berry Lime Orange

Photo

A little hint for those of you wanting to use the Wave SSL plugins


  • Please log in to reply
1 reply to this topic

#1 exo

exo

    Rich Kids don't go rogue

  • umbiciles
  • 6761 posts
  • From:Space
  • Interests:Women and money.

Posted 02 March 2010 - 05:35 AM

The only rip out there is the AiR 1.2 release.

However, it won't work with Cubase 5 or Vista/7. However, yours truly discovered that it will in fact work if you run the installer in XP (SP2) compability mode. Pretty weird that nobody had this figured out, but it's still pretty great. These plugins cost a lot of money, and I doubt they're worth it. They do sound amazing, though, for plugins.
  • 0

#2 Ender

Ender

    Your Dad

  • umbiciles
  • 3242 posts

Posted 02 March 2010 - 08:59 AM

haha thats fucking badass. good job. too bad i can't make use of it.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users